Microsoft Windows 네트워크(SMB)를 통한 연결
이 단원에서는 Microsoft Windows 네트워크를 통해 연결된 프린터에 직접 프린트하기 위한 환경 설정 방법에 대하여 설명합니다.
- 보충
- 필요한 경우, 호스트 이름 및 작업그룹을 지정하여 주십시오.
"네트워크 환경 설정" 시작 페이지로 이동
설치하기 전에(필요한 서비스 및 프로토콜)
선택한 컴퓨터에 필요한 서비스 및 프로토콜이 설치되어 있는지 확인하여 주십시오. 필요한 서비스 및 프로토콜은 다음과 같습니다.
- 운영 체제: Windows 95/98/98SE/Me
- 연결 모드: Microsoft 네트워크
- 서비스 클라이언트: Windows 네트워크용 클라이언트
- 프로토콜: NetBEUI, TCP/IP
- 운영 체제: Windows NT 4.0
- 연결 모드: Microsoft 네트워크
- 서비스 클라이언트: NetBIOS 인터페이스
- 프로토콜: NetBEUI, TCP/IP
- 운영 체제: Windows 2000
- 연결 모드: Microsoft 네트워크
- 서비스 클라이언트: Windows 네트워크용 클라이언트
- 프로토콜: 인터넷 프로토콜(TCP/IP), NetBEUI 프로토콜
- 운영 체제: Windows XP, Windows Server 2003
- 연결 모드: Microsoft 네트워크
- 서비스 클라이언트: Windows 네트워크용 클라이언트
- 프로토콜: 인터넷 프로토콜(TCP/IP)
- 보충
- NetBEUI를 전송 프로토콜로 사용하는 경우, 선택한 컴퓨터에 [NetBEUI Protocol](NetBEUI 프로토콜)이 설치되어 있는지 확인하여 주십시오. 설치되어 있지 않다면 해당 운영 체제의 사용설명서를 참고하여 설치합니다.
맨 위로
시스템 설정 목록 프린트
프린터에서 시스템 설정 목록을 프린트합니다. 프린트 순서에 대한 자세한 내용은 프린터의 사용설명서를 참고하여 주십시오.
- 중요
- 목록이 프린트되었는지 확인하여 주십시오. IP Address Setup Tool(IP 주소 설정 도구)을 사용하여 프린터를 설정하려면 시스템 설정 목록의 인터페이스 보드 주소가 필요합니다(다음 단원 참고).
맨 위로
CD-ROM에서 [IP Address Setup Tool](IP 주소 설정 도구)을 시작하여 각 설정을 지정합니다.
- 중요
- 관리자로 로그인하여 주십시오.
이 작업은 8단계로 진행됩니다.
1. 설치 메뉴에서 [Admin Tools](관리 도구) 탭을 클릭합니다.
하위 메뉴 화면이 표시됩니다.
2. [IP Address Setting Tool 시작](IP 주소 설정 도구 시작)을 선택하고 [시작] 버튼을 클릭합니다.
[IP Address Setup Tool](IP 주소 설정 도구)가 활성화됩니다.
3. [Search for Network and Set Printer](네트워크 검색 및 프린터 설치)를 클릭합니다.
프린터 지정 화면이 표시됩니다.
4. [IP Address](IP 주소)를 입력하거나 [Printers found](발견된 프린터)에서 프린터를 선택합니다. [Next](다음)를 클릭합니다.
프린터 정보 입력 화면이 표시됩니다.
5. [Printer Name](프린터 이름), [IP Address](IP 주소), [Subnet Mask](서브넷 마스크), [Gateway Address](게이트웨이 주소) 등의 설정을 확인합니다.
6. [Start LPD](LPD 시작) 및 [Start CentreWare Internet Services](CentreWare 인터넷 서비스 시작)를 [On](선택함)으로 설정하고 [Next](다음)를 클릭합니다.
설치가 시작됩니다.
설치가 완료되면 [Printer Setup Complete](프린터 설치 완료) 화면이 표시됩니다.
7. [Printer Detail Setup](프린터 상세 설정) 버튼을 클릭하고 CentreWare 인터넷 서비스를 활성화합니다.
- 보충
- 선택한 컴퓨터에 CentreWare 인터넷 서비스를 사용할 웹 브라우저가 있어야 합니다.
8. [Exit](종료)를 클릭합니다.
IP Address Setup Tool(IP 주소 설정 도구)가 종료됩니다.
맨 위로
CD-ROM에서 [IP Address Setup Tool](IP 주소 설정 도구)을 시작하여 각 설정을 지정합니다.
- 중요
- 관리자로 로그인하여 주십시오.
이 작업은 7단계로 진행됩니다.
1. 설치 메뉴에서 [Admin Tools](관리 도구) 탭을 클릭합니다.
하위 메뉴 화면이 표시됩니다.
2. [IP Address Setting Tool 시작](IP 주소 설정 도구 시작)을 선택하고 [시작] 버튼을 클릭합니다.
[IP Address Setup Tool](IP 주소 설정 도구)이 활성화됩니다.
3. [Printer Setting for Local Network](로컬 네트워크 프린터 설치)를 클릭합니다.
프린터 정보 입력 화면이 표시됩니다.
4. [Printer Name](프린터 이름), [MAC Address](MAC 주소), [IP Address](IP 주소), [Subnet Mask](서브넷 마스크) 및 [Gateway Address](게이트웨이 주소)를 입력합니다.
- 보충
-
- 시스템 설정 목록을 프린트하여 MAC 주소를 확인하여 주십시오.
- CentreWare 인터넷 서비스를 활성화하여 프린터 또는 프린트 작업 상태를 표시하거나, 선택한 컴퓨터의 웹 브라우저를 사용하여 설정을 변경할 수 있습니다.
-
CIDR(Classless Inter Domain Routing)에 따라 서브넷 마스크를 지정하여 주십시오..
- 필요한 경우, [Location](위치)을 입력하여 주십시오.
5. [Start LPD](LPD 시작) 및 [Start CentreWare Internet Services](CentreWare 인터넷 서비스 시작)를 [On](선택함)으로 설정하고 [Next](다음)를 클릭합니다.
설치가 시작됩니다.
설치가 완료되면 [Printer Setup Complete](프린터 설치 완료) 화면이 표시됩니다.
6. [Printer Detail Setup](프린터 상세 설정) 버튼을 클릭하고 CentreWare 인터넷 서비스를 활성화합니다.
- 보충
- 선택한 컴퓨터에 CentreWare 인터넷 서비스를 사용할 웹 브라우저가 있어야 합니다.
7. [Exit](종료)를 클릭합니다.
IP Address Setup Tool(IP 주소 설정 도구)이 종료됩니다.
맨 위로
SMB 포트 시작
CentreWare 인터넷 서비스를 사용하여 SMB 포트를 시작합니다.
이 작업은 4단계로 진행됩니다.
1. CentreWare 인터넷 서비스 화면의 [등록정보] 탭을 클릭합니다.
2. 왼쪽 메뉴에서 [포트 설정] > [포트상태 설정]을 클릭합니다.
3. 오른쪽 메뉴에서 [SMB]에 대해 [TCP/IP] 확인란을 선택합니다. 그런 다음 풀다운 메뉴에서 [*ON]을 선택합니다.
- 보충
- 필요한 경우, [NetBEUI] 확인란을 선택하여 주십시오.
4. [적용]을 클릭합니다.
SMB 포트가 활성화됩니다.
맨 위로
SMB 설정 변경(호스트 이름 / 작업그룹 설정)
Windows 네트워크를 통해 프린터의 SMB 설정을 변경할 수 있습니다. SMB 설정을 변경하려면 구성 파일(config.txt)을 편집합니다.
- 중요
- 이 설정은 프린터 관리자가 변경해야 합니다.
이 단원에서는 구성 파일(config.txt)을 처음으로 변경하는 방법에 대하여 설명합니다.
따라서 이미 설정되어 있는 "SMB 호스트 이름", "작업그룹", "관리자명" 및 "관리자 비밀번호" 항목에 대하여 알고 있음이 전제가 됩니다.
이 작업은 8단계로 진행됩니다.
1. [네트워크 환경] > 프린터가 속할 작업그룹 > 사용할 모델을 선택합니다.
- 중요
- 서브넷을 통해 연결된 프린터는 이 방법으로 검색할 수 없습니다. 이러한 프린터를 검색하려면 WINS 서버 설정 또는 LMHOSTS를 편집하여 주십시오. LMHOSTS에 대한 자세한 내용은 Windows 사용설명서를 참고하여 주십시오.
- 보충
- 기본 작업그룹명 및 호스트 이름은 각각 "Workgroup"과 "FX-xxxxxx"로 정의되어 있습니다. (xxxxxx: MAC 주소의 마지막 여섯 문자를 나타냅니다.)
2. [admintool] 폴더를 엽니다.
[Network Password Entry](네트워크 비밀번호 입력) 화면이 표시됩니다.
3. 사용자명(SMB 관리자명) 및 비밀번호(SMB 관리자 비밀번호)를 입력하고 [OK](확인)를 클릭합니다.
- 중요
- Windows 95/98/Me의 경우, 비밀번호(SMB 관리자 비밀번호)만 입력하여 주십시오.
[admintool] 폴더가 열립니다.
- 보충
- 출하시 기본 설정으로 관리자명은 "ADMIN", 비밀번호는 "x-admin"으로 등록되어 있습니다.
- 중요
- 시스템을 처음 사용할 때 출하시 기본 비밀번호를 변경하여 주십시오. 비밀번호 변경 방법에 대한 자세한 내용은 "config.txt 형식 설정"을 참고하여 주십시오.
4. 텍스트 편집기에서 [config.txt]를 엽니다.
5. 필요한 경우, 설정을 변경합니다. [config.txt]를 저장하고 종료합니다.
[admintool] 폴더에 [message.txt] 파일이 만들어집니다.
- 참고
- [config.txt]에서 변경할 수 있는 옵션에 대한 자세한 내용은 "config.txt 형식 설정"을 참고하여 주십시오.
6. [message.txt]를 열고 다음 메시지가 표시되어 있는지 확인합니다. "Parameters have been specified. Compare the parameters again."(매개변수가 지정되었습니다. 매개변수를 다시 비교하여 주십시오.)
- 보충
- [message.txt] 파일이 없는 경우, [보기] 메뉴에서 [새로 고침]을 선택합니다. [message.txt]에 오류 메시지가 표시되면 변경된 설정을 확인합니다.
7. [message.txt]를 종료합니다.
8. 프린터의 전원을 끕니다. 그런 다음 프린터의 전원을 다시 켭니다.
- 보충
- 변경된 설정을 저장 및 적용하기 위하여 재기동하여 주십시오. 또한, [config.txt]의 [Reboot](다시 시작) 옵션을 [ON](선택함)으로 설정합니다.
맨 위로
config.txt 형식 설정
| 항목 |
비고 |
값 |
기본값 |
| Printer Language(프린터 언어) |
사용 언어 |
English |
English |
| Host Name(호스트 이름) |
시스템의 호스트 이름 |
최대 15바이트 |
FX-xxxxxx (xxxxxx: 시스템 MAC 주소의 마지막 6자리) |
| Workgroup(작업그룹) |
프린터 작업그룹명 |
최대 15바이트 |
WORKGROUP |
| NetBEUI |
NetBEUI 프로토콜 활성화 |
On/Off |
On |
| TCP/IP |
TCP/IP 프로토콜 활성화 |
On/Off |
On |
| Spool(스풀) |
스풀 기능 활성화 [Disk](디스크), [Memory](메모리) 및 [Off](선택안함) 중에서 선택 [Disk](디스크)를 선택했지만 인식할 수 없는 경우, [Memory](메모리)가 사용됩니다. |
Disk/Memory/Off |
Disk |
| Max Spool Size(최대 스풀 크기) |
스풀링하는 동안 최대 수신 버퍼 크기입니다. 256KB씩 증가되도록 설정할 수 있습니다. |
512-32768 KB |
1024 KB |
| Max Receive Buffer Size(최대 수신 버퍼 크기) |
스풀링하지 않는 동안 최대 수신 버퍼 크기입니다. 32KB씩 증가되도록 설정할 수 있습니다. |
64-1024 KB |
256 KB |
| JCL |
JCL 활성화 |
On/Off |
On |
| Print Mode(프린트 모드) |
프린터 언어를 설정합니다. |
AUTO/PS*/PCL/TIFF |
AUTO |
| Auto Master Mode(자동 마스터 모드) |
자동 찾아보기 마스터 기능을 활성화합니다. WINS 서버가 지정된 경우에는 사용할 수 없습니다. |
On/Off |
On |
| Encrypt Password(비밀번호화) |
비밀번호화 기능을 활성화합니다. |
On/Off |
On |
| Time Zone(시간대) |
분 단위로 시간대를 설정합니다. |
-720 - 720분 |
0(GMT - 그리니치 표준시) |
| Daylight Saving(서머타임) |
서머타임을 설정합니다. 서머타임의 시작 날짜와 끝 날짜의 시간, 날짜 및 월을 설정합니다. 예를 들어, "1-012803-023110"로 설정하면 3월 28일 오전 1시에 시스템 시계가 1시간 빨라졌다가 10월 31일 오전 2시에 다시 1시간 느려집니다. |
hour-start-end (h-hhddmm-hhddmm) |
-- |
| Maximum Sessions(최대 세션 수) |
시스템의 최대 연결 수입니다. |
3-10 |
5 |
| Unicode Support(유니코드 지원) |
유니코드를 사용할 수 있도록 합니다. 이 옵션을 비활성화하면 shift-JIS와 같은 로컬 코드가 사용됩니다. |
Enable/Disable |
Disable |
| DHCP |
DHCP를 활성화합니다. |
Yes/No |
Yes |
| Get WINS DHCP(WINS DHCP 가져오기) |
WINS DHCP를 활성화합니다. |
On/Off |
On |
| IP Address(IP 주소) |
IP 주소를 설정합니다. |
-- |
0.0.0.0 |
| Subnet Mask(서브넷 마스크) |
서브넷 마스크를 설정합니다. |
-- |
0.0.0.0 |
| Gateway Address(게이트웨이 주소) |
게이트웨이 주소를 설정합니다. |
-- |
0.0.0.0 |
| WINS Primary Server IP Address(WINS 1차 서버 IP 주소) |
WINS 1차 서버 IP 주소를 설정합니다. |
-- |
0.0.0.0 |
| WINS Secondary Server IP Address(WINS 2차 서버 IP 주소) |
WINS 2차 서버 IP 주소를 설정합니다. |
-- |
0.0.0.0 |
| Administrator Name(관리자명) |
관리자명입니다. |
최대 20바이트 |
11111 |
| Administrator Password(관리자 비밀번호) |
관리자의 비밀번호입니다. 현재 설정은 표시되지 않습니다. |
최대 14바이트 |
x-admin |
| Location(위치) |
시스템 위치에 대한 설명입니다. |
최대 48바이트 |
-- |
| Reboot(다시 시작) |
Reboot(다시 시작) 옵션을 [Yes](예)로 설정하면, [config.txt] 매개변수 설정 파일을 편집한 후 시스템이 다시 시작됩니다. 활성화된 경우, 일반적으로 [No](아니오)로 설정됩니다. 다시 시작 옵션이 [Yes](예)로 설정된 경우에도 설정에 오류가 있으면 다시 시작됩니다. |
Yes/No |
No |
* PostScript 키트(선택 사양)가 설치된 경우에만 사용할 수 있습니다.
맨 위로
프린터 환경 설정은 여기까지입니다.
이제 클라이언트 컴퓨터에 프린터 드라이버를 설치하여 주십시오.
"드라이버 설치" 시작 페이지로 이동
"네트워크 환경 설정" 시작 페이지로 이동